<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844867"/><meta name="google-play-app" content="app-id=com.newssynergy.kytv"/><meta name="burst" content="ky3"/><meta property="og:url" content="https://www.ky3.com/2021/03/04/new-study-reveals-lower-blood-pressure-in-healthy-range-for-women-springfield-doctor-explains/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A new study shows the healthy range for women’s blood pressure may be changing, which can alter what doctors view as normal for women."/><meta property="og:description" content="A new study shows the healthy range for women’s blood pressure may be changing, which can alter what doctors view as normal for women."/><meta name="twitter:description" content="A new study shows the healthy range for women’s blood pressure may be changing, which can alter what doctors view as normal for women."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="689566587812771"/><meta property="fb:pages" content="30293425118"/><meta property="article:publisher" content="https://www.facebook.com/ky3news/"/><meta name="keywords" content="high blood pressure,low blood pressure,blood pressure,springfield,cardiologist,cox hospital,cox,coxhealth,dr. stephen keuhn,stephen keuhn,cardiology,systolic,research,study,national study"/><meta name="news_keywords" content="high blood pressure,low blood pressure,blood pressure,springfield,cardiologist,cox hospital,cox,coxhealth,dr. stephen keuhn,stephen keuhn,cardiology,systolic,research,study,national study"/><meta itemProp="image" property="og:image" content="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/url7VwH2OJUSYQjm8qdZ551AOlw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ERCI7IFHINE2HLQCKZJYF7RHXM.JPG"/><meta name="twitter:image" content="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/url7VwH2OJUSYQjm8qdZ551AOlw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ERCI7IFHINE2HLQCKZJYF7RHXM.JPG"/><meta property="og:site_name" content="https://www.ky3.com"/><meta property="og:title" content="New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains"/><meta name="twitter:title" content="New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kytv"/><meta name="twitter:creator" content="@kytv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KY3",
  "url": "https://www.ky3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ky3.com/pf/resources/images/logo-off-site/ky3.png?d=138"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ky3news/",
    "https://www.instagram.com/ky3news/",
    "https://www.twitter.com/kytv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains",
  "url": "https://www.ky3.com/2021/03/04/new-study-reveals-lower-blood-pressure-in-healthy-range-for-women-springfield-doctor-explains/",
  "image": "https://gray-ky3-prod.cdn.arcpublishing.com/resizer/url7VwH2OJUSYQjm8qdZ551AOlw=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ERCI7IFHINE2HLQCKZJYF7RHXM.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A new study shows the healthy range for women’s blood pressure may be changing, which can alter what doctors view as normal for women.",
  "keywords": [
    "high blood pressure",
    "low blood pressure",
    "blood pressure",
    "springfield",
    "cardiologist",
    "cox hospital",
    "cox",
    "coxhealth",
    "dr. stephen keuhn",
    "stephen keuhn",
    "cardiology",
    "systolic",
    "research",
    "study",
    "national study"
  ],
  "headline": "New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ky3.com/2021/03/04/new-study-reveals-lower-blood-pressure-in-healthy-range-for-women-springfield-doctor-explains/"
  },
  "author": {
    "@type": "Person",
    "name": "Shoshana Stahl"
  },
  "publisher": {
    "name": "KY3",
    "url": "https://www.ky3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ky3.com/pf/resources/images/logo-off-site/ky3.png?d=138"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-04T23:05:06.756Z",
  "datemodified": "2021-03-04T23:05:06.756Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=138" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=138" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=138" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=138"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/ky3/css/main.css?d=138"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=138" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ky3/favicon.ico?d=138"/><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=138"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iagkjA2Ql4rSamof1KVWPeqOkr7zutg6yx43xwk7sWXmmtp8t1BSy_p",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2szppQo492V_BkY1kEEsR0fy9zRCXGDzq3YJqcpYoFttUePbbT0LTBni03wNZZVrKyziQWWH4g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=138"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/local",
        authors: [ {
            _id:  "shoshana.stahl@gray.tv",
            name:  "Shoshana Stahl",
            type:  "author"
          }],
        canonicalUrl: "https://www.ky3.com/2021/03/04/new-study-reveals-lower-blood-pressure-in-healthy-range-for-women-springfield-doctor-explains/",
        contentId: "CMMPRXZ5CFF6DOVOWB55YDRZPY",
        contentKewords: [ "high blood pressure","low blood pressure","blood pressure","springfield","cardiologist","cox hospital","cox","coxhealth","dr. stephen keuhn","stephen keuhn","cardiology","systolic","research","study","national study"],
        contentName: "New study reveals lower blood pressure in \'healthy\' range for women; Springfield doctor explains",
        contentOwner: "ky3",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/04/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "A new study shows the healthy range for women\'s blood pressure may be changing, which can alter what doctors view as normal for women.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/local",
          name:  "Local",
          path:  "/news/local"
        },
        publishedDay: "04",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "ky3",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-eb48734f-0c0e-4636-93db-41e2d1fbd47f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjsoycbpnua-f-1cbbd33cc-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"916261","ak.ai":parseInt("584734",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e97b51b4","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50262,"ak.gh":"104.78.78.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614904168","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==05C5OgBmxzAj10CHYm+NwjmMbjVSTBXEBjyr47cLR4Z+211Ga6B3wTEu2LjhGmbr953mHP50fRrkCZfGm3ifsc8wU9ysQjYRgW7Ln9CZfm0OiorxcEuatQ4uHkX+IWlonrw9OaKu5xNpqb/5PAySgGyhYKARUPfD3R1UpIY9sNv8yWAhcTQ55R9KiEM/xd4ybxPzYMhDWwzTC3aDI4CKfvbyT6lw6TNmGqqRDBHZuLodoZOBRh3mp1kVUsvwHWqnAzQiSfEU99mA/Bx1QD0sz9w55lbC70nzs7/ey/PRXMm2fxBmwNT3/u8sGEqnyj++gYLDpmVDf96uv/aVYRoV3V+yrTX+vp9a0Lwz2D4Awdy/6BIZouN8hVOJval+MIWfXT1dSeTobDsVlDO7Q+WTm+WENUPCsgGRzOjvpHttCj8=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ky3.jpg?d=138&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ky3.svg?d=138&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ky3.svg?d=138&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://www.ozarkssportszone.com/">Ozarks Sports Zone</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/theplace">The Place</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/belocalmarketplace/">beLocal/Marketplace</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-jude-dream-home">St. Jude Dream Home</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/survive-the-storm">Survive the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://extras.ky3.com/weatherschool/index.php">Weather School Contest</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.ozarkssportszone.com/">Ozarks Sports Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/auto-racing">Auto Racing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea-or-news-tip/">Submit a Story Idea or News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/catch-a-crook">Catch-a-Crook</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/theplace">The Place</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ozarksgolftour/">Ozarks Golf Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/belocal/">Be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum-faq/">Spectrum FAQ</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/belocalmarketplace/">beLocal/Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buddy-check-3/">Buddy Check 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gasbuddy.com/home?search=springfield%2C%20mo&amp;fuel=1&amp;maxAge=0&amp;method=">Gas Buddy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-of-the-ozarks">Taste Of The Ozarks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-life">Fit Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/route66">Route66</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/lost-and-found">Leigh&#x27;s Lost and Found</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ozark-life">Ozark Life Online</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/ozark-big-bites">Ozark Big Bites</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/try-before-you-buy">Try Before You Buy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ozarksdeals.com/springfield/deals">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About KY3</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.molottery.com/">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press With Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12791/kytv/vod">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12790/kspr/vod">KSPR Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KY3 on FACEBOOK" class="p-2" href="https://www.facebook.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KY3 on INSTAGRAM" class="p-2" href="https://www.instagram.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KY3 on TWITTER" class="p-2" href="https://www.twitter.com/kytv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KY3 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-zY0iNPcK_7m" class="ky3/web/news/local arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>New study reveals lower blood pressure in ‘healthy’ range for women; Springfield doctor explains</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:e56908e0-4561-4012-9eda-18e8cf20a0ee" style="display:none"></div><div class="goldfish-player"><div id="powa-e56908e0-4561-4012-9eda-18e8cf20a0ee" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/ky3/web/news" data-sticky="true" data-uuid="e56908e0-4561-4012-9eda-18e8cf20a0ee"></div></div><div id="fusion-static-exit:e56908e0-4561-4012-9eda-18e8cf20a0ee" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/shoshana.stahl@gray.tv/">Shoshana Stahl</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 4, 2021 at 5:05 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">SPRINGFIELD, Mo. (KY3) - A <a href="https://www.ahajournals.org/doi/10.1161/CIRCULATIONAHA.120.049360" target=_blank>new study</a> from AHA Journals shows that the healthy range for women’s blood pressure may be changing. The study says it is no longer 120 over 80, but 110 over 80 instead, which can change what doctors view as normal for women.</p><p class="text | article-text">A cardiologist with CoxHealth, Dr. Stephen Kuehn, says this study hasn’t changed the guidelines yet, but it does show that for the same blood pressure value, it impacts men and women differently.</p><p class="text | article-text">“A woman carries greater risk of cardiovascular problems like stroke, heart attack, heart failure, in women than in men for the same numbers,” Dr. Kuehn says.</p><p class="text | article-text">Dr. Keuhn says, by lowering the systolic number (first number) to 110, it helps decrease the risk for women. But for men lower than 120, the risk doesn’t seem to change.</p><div></div><p class="text | article-text">“Women benefit by getting lower on their blood pressure numbers than do men,” Dr. Keuhn says. “Everybody benefits from getting blood pressure in a normal range. By going all the way down to 110 systolic, females continue to lose risk. In other words their risk keeps going down. Whereas for men, after about 120 or so, it doesn’t seem to go down any further.”</p><p class="text | article-text">Susan Andrulis says her doctor has already told her about the change in measurements.</p><p class="text | article-text">“He has recently said that it has lowered. Now, sometimes I’m more borderline, where before I was always very regular,” Andrulis says.</p><p class="text | article-text">The number one cause in death for both men and women is heart disease.</p><div></div><p class="text | article-text">Dr. Kuehn says women often have lower blood pressure than men, so these new findings are not cause for panic yet.</p><p class="text | article-text">“Females and males across the board that are healthy, have no medical problems and are considered in ideal health, females naturally have a lower blood pressure value,” Dr. Keuhn says.</p><p class="text | article-text">However, it is something women should continue to monitor.</p><p class="text | article-text">“Blood pressure is one of those silent killers, just like diabetes and tobacco and other things that harm the body,” Dr. Keuhn says. “You don’t feel anything necessarily happening but there is damage occurring.”</p><div></div><p class="text | article-text">Andrulis says she’s concerned because heart disease runs in her family.</p><p class="text | article-text">“I have a history of people who have had strokes and heart attacks, so of all the worries for myself, I believe anything with the heart is very important,” Andrulis says.</p><p class="text | article-text">Dr. Kuehn says lifestyle changes can be made to lower your blood pressure or medication if you meet those guidelines.</p><p class="text | article-text">“Evaluate your diet and your exercise, sleep patterns, how much caffeine, if there’s some way to moderate stress,” Dr. Keuhn says. “Things that impact your blood pressure other than just running off to get medication. Obviously if you need medication, you need it. If you’re not meeting the guideline numbers, you certainly should get treated with a pharmacological therapy.”</p><div></div><p class="text | article-text">Dr. Keuhn says to take your blood pressure correctly, you should relax for a few minutes beforehand. He says, typically, most people have a higher blood pressure in the doctors office than if they take it at home.</p><p class="text | article-text"><i>To report a correction or typo, please email </i><a href="mailto:digitalnews@ky3.com" target=_blank><i>digitalnews@ky3.com</i></a></p><p class="text | article-text"><i>Copyright 2021 KY3. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:7581f6bf-8529-4cd9-8288-1c568eae6047" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "7581f6bf-8529-4cd9-8288-1c568eae6047",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:7581f6bf-8529-4cd9-8288-1c568eae6047" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/official-democrats-ok-tightened-income-limits-for-relief/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="President Joe Biden speaks about efforts to combat COVID-19, in the State Dining Room of the..." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/AKQUq-gGGTMiX2SOR9eOQ_1givo=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LZ25QHJS7VGBVNFSXOTPV2TUME.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/official-democrats-ok-tightened-income-limits-for-relief/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Democrats tighten stimulus check eligibility, firm up support for virus bill</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/04/missouri-state-highway-patrol-investigates-a-deadly-crash-on-highway-13/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Highway 13 south of Brighton, Mo." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/0cqcAZisjU3Ezo77NemaZzW2FjE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/OQUWO4IX7ZDBDKMVIGY33YOSXA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/04/missouri-state-highway-patrol-investigates-a-deadly-crash-on-highway-13/" rel="" target="_self"><span>Missouri State Highway Patrol identifies victim of deadly crash near Brighton</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/communities-across-ozarks-mourn-the-loss-of-missing-father-and-two-sons/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Flowers now sit around the shed, remembering the Peak family." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/CyHyahNaqm6e3a4JMXpPTNsftZs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RO74RUAVM5EDJNPBIB26KUXLJ4.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/communities-across-ozarks-mourn-the-loss-of-missing-father-and-two-sons/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Communities across Ozarks mourn the loss of missing father, 2 sons</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/04/on-your-side-investigation-ozarks-roofer-charged-with-stealing-from-customer/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Roofer charged with stealing from customer." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/V4towEI9URZX9vW2wNWpafKB83s=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WLVPEFA4PFEHZB2UCC74XIL6DU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/04/on-your-side-investigation-ozarks-roofer-charged-with-stealing-from-customer/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>On Your Side Investigation: Ozarks roofer charged with stealing from customer</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/03/friends-who-met-at-work-bonded-over-adoption-find-out-theyre-biological-sisters/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cassandra Madison and Julia Tinetti met while working at the Russian Lady Bar in New Haven,..." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/tvXNP87wo7r8qfi2fGApTuXkUoA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/3XLJYCPOB5CH7DZ6WQCUKQJIYQ.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/03/friends-who-met-at-work-bonded-over-adoption-find-out-theyre-biological-sisters/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Friends who met at work, bonded over adoption find out they’re biological sisters</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/05/missouri-lawmakers-move-to-forgive-unemployment-overpayments/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Lawmakers, many wearing masks, sit at their desks inside the House chamber Monday, April 27,..." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/2TnFF6ysiULX-JgTZCKkzFuF75s=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UJZLUTH2XRBALITAWVCUUAYREU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/05/missouri-lawmakers-move-to-forgive-unemployment-overpayments/" rel="" target="_self"><span>Missouri lawmakers move to forgive unemployment overpayments</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/03/04/fitness-trainer-springfield-battling-effects-covid-months-later/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/DkeDgK6SJz8ddxmf7Pd_uBBIg_s=/800x450/smart/do0bihdskp9dy.cloudfront.net/03-04-2021/t_52f56edaed6341a78dfa797e64ce7841_name_Screen_Shot_2021_03_04_at_5_36_10_PM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/03/04/fitness-trainer-springfield-battling-effects-covid-months-later/" rel="" target="_self"><span>Fitness trainer in Springfield battling effects of COVID-19 months later</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/04/caught-on-camera-thieves-attempt-to-steal-catalytic-converter-from-north-springfield-church/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Caught on Camera: thieves attempt to steal catalytic converter in North Springfield" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/pSl5ong24Kz9JMEiouIEUY9PaH8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DQRFXCYMPBDHZOTCUJIC272E7Y.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/04/caught-on-camera-thieves-attempt-to-steal-catalytic-converter-from-north-springfield-church/" rel="" target="_self"><span>CAUGHT ON CAMERA: thieves attempt to steal catalytic converter from North Springfield church</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/27/first-alert-weather-a-few-showers-today-tracking-a-cold-front/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sun and 70s today" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/1O82_LJmG0baIfdcDL4KKssn4Sk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/K2AML4MIFZFSBL5LK7ABQZVKWM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/27/first-alert-weather-a-few-showers-today-tracking-a-cold-front/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FIRST ALERT WEATHER: Rain for Some Friday</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/04/arkansas-governor-court-split-on-vaccine-eligibility-order/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="(AP Photo/Andrew DeMillo)" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/BpxCmsYi7R3YDTc_76XZxHKCuUc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/NTFTWTTVR5G75ORVX57DPCQINQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/04/arkansas-governor-court-split-on-vaccine-eligibility-order/" rel="" target="_self"><span>Arkansas governor, court split on vaccine eligibility order</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-pr4sGF0C1DV" class="ky3/web/news/local arcad"></div></div></div><div id="fusion-static-enter:footer-ky3" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">About KY3</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KY3</li><li class="footer-contact | footer-address">999 West Sunshine Street</li><li class="footer-contact | footer-city-state">Springfield, MO 65802</li><li class="footer-contact | footer-phone">(417) 268-3000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kytv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1947365b-ed70-9373-1713-b7d4818b16a0/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kytv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ky3.com" rel="noopener norefferer" target="_blank">publicfile@ky3.com - (417) 268-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ky3-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/legal/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ky3" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=138" defer=""></script><script type="application/javascript">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</script></body></html>