<!DOCTYPE html><html lang="en"><head><title>Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/ky3/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-180x180.png?d=300"/><link rel="amphtml" href="https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844867"/><meta name="google-play-app" content="app-id=com.newssynergy.kytv"/><meta name="burst" content="ky3"/><meta property="og:url" content="https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/"/><link rel="canonical" href="https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A range of warnings and watches remain in place throughout the region."/><meta property="og:description" content="A range of warnings and watches remain in place throughout the region."/><meta name="twitter:description" content="A range of warnings and watches remain in place throughout the region."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="689566587812771"/><meta property="fb:pages" content="30293425118"/><meta property="article:publisher" content="https://www.facebook.com/ky3news/"/><meta name="keywords" content="nicole,atlantic hurricane season,hurricane,tropical storms"/><meta name="news_keywords" content="nicole,atlantic hurricane season,hurricane,tropical storms"/><meta itemProp="image" property="og:image" content="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/Lf9GbsKgpF7-vrkhr8Z_XnMrQX0=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KLK5EVGDB5DT7I4QITTGRPGW44.jpg"/><meta name="twitter:image" content="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/Lf9GbsKgpF7-vrkhr8Z_XnMrQX0=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KLK5EVGDB5DT7I4QITTGRPGW44.jpg"/><meta property="og:site_name" content="https://www.ky3.com"/><meta property="og:title" content="Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast"/><meta name="twitter:title" content="Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kytv"/><meta name="twitter:creator" content="@kytv"/><meta property="article:section" content="National"/><meta property="article:sections_paths" content="/news/national"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KY3",
  "url": "https://www.ky3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ky3news/",
    "https://www.instagram.com/ky3news/",
    "https://www.twitter.com/kytv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast",
  "url": "https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/",
  "image": "https://gray-ky3-prod.cdn.arcpublishing.com/resizer/Lf9GbsKgpF7-vrkhr8Z_XnMrQX0=/1200x600/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KLK5EVGDB5DT7I4QITTGRPGW44.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A range of warnings and watches remain in place throughout the region.",
  "keywords": [
    "nicole",
    "atlantic hurricane season",
    "hurricane",
    "tropical storms"
  ],
  "headline": "Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/"
  },
  "author": {
    "@type": "Person",
    "name": "FREIDA FRISARO AND JULIE WALKER"
  },
  "publisher": {
    "name": "KY3",
    "url": "https://www.ky3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-08T13:35:42.128Z",
  "datemodified": "2022-11-08T15:28:35.209Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iagkjA2Ql4rSamof1KVWPeqOkr7zutg6yx43xwk7sWXmmtp8t1BSy_p",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2szppQo492V_BkY1kEEsR0fy9zRCXGDzq3YJqcpYoFttUePbbT0LTBni03wNZZVrKyziQWWH4g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 382,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "FREIDA FRISARO AND JULIE WALKER",
            type:  "author"
          }],
        canonicalUrl: "https://www.ky3.com/2022/11/08/nicole-strengthens-threatens-bahamas-florida-coastline/",
        contentId: "WCOV6XAXXNAENIOZA5D35Z44EI",
        contentKewords: [ "nicole","atlantic hurricane season","hurricane","tropical storms"],
        contentName: "Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "A range of warnings and watches remain in place throughout the region.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "08",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "ky3",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ky3.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "FREIDA FRISARO,JULIE WALKER";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/news/national";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("c6520234d91043c0", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div><div id="fusion-static-enter:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div><script>     window._taboola = window._taboola || [];     _taboola.push({ article: "auto" });     !(function (e, f, u, i) {        if (!document.getElementById(i)) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }     })(        document.createElement("script"),        document.getElementsByTagName("script")[0],        "//cdn.taboola.com/libtrc/meredith-network/loader.js",        "tb_loader_script"     );     if (window.performance && typeof window.performance.mark == "function") { window.performance.mark("tbl_ic"); }</script><div id="fusion-static-exit:taboola-header-reference" style="display:none" data-fusion-component="taboola-header-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0d55cc03-6b06-4009-ac01-bd7f90f9d7fc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxg6tley3koyiq-f-1ea33e974-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"916261","ak.ai":parseInt("584734",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"19ed1a0","ak.r":38912,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":37456,"ak.gh":"23.223.34.178","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1667921425","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==R/DSd1wEUne1ARO8H1aNQpUoZi7XrrSvUdxmUpduhmXsymMiUmhJw4IPcP45AklIVY/1zdAesSC4oFkTswHGkWVvW40/KvPDbCfBKud3RXJ/HYgT/pQf332riqGgewuxmoO05gXd5Bv3K52Dh+oBTj718P25ej+xtAKSLPye0U6G91yqMoKPWyo78rNdM2KBu/OwxoRg1VDzcJlkj2mL0/ndH26H+zNV87cicO/TDCaCxn0ot1KOp1w0kGTmLOHhh5CvzDigbrXiSDEvgieq6vucsC8VWXCzQ2GaWAru1m1Jn9LQ+3sP/e71GNcGLbKdvaO5eW7dSZ75kKQrcbUL7YXq+MGskrx/yJbx6pZSiwEDxV97wukwECn+DsByzxnxtf7RDl2ACfqzjm6mgPO1Br2Z9RVQt+SC0IhGdjRmEJA=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ky3.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ky3.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ky3.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/theplace">The Place</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/belocalmarketplace/">Marketplace</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/vacationlocal">Vacation Local</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/ky3-career-fair/">Job Openings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-weather-resources">First Alert Weather Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/survive-the-storm">Survive the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://extras.ky3.com/weatherschool/index.php" rel="noopener noreferrer" target="_blank">Weather School Contest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/vault">Weather Vault</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/auto-racing">Auto Racing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the On Your Side navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea-or-news-tip/">Submit a Story Idea or News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/catch-a-crook">Catch-a-Crook</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/child-care-crisis">Child Care Crisis</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/ozarks-unsolved">Ozarks Unsolved</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/weekend-events">Weekend Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/springfield-spotlight">Springfield Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/theplace">The Place</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/queen-of-clean">Queen of Clean</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ozarksgolftour/">Ozarks Golf Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum-faq/">Spectrum FAQ</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/marketplace/">Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buddy-check-3/">Buddy Check 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gasbuddy.com/home?search=springfield%2C%20mo&amp;fuel=1&amp;maxAge=0&amp;method=" rel="noopener noreferrer" target="_blank">Gas Buddy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-jude-dream-home">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-of-the-ozarks">Taste Of The Ozarks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-life">Fit Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/route66">Route66</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/lost-and-found">Leigh&#x27;s Lost and Found</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-and-money">Moms &amp; Money</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ozark-life">Ozarks Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ozark-life-archives">Ozark Life Vault</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/ozark-big-bites">Ozark Big Bites</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/try-before-you-buy">Try Before You Buy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ozarksdeals.com/springfield/deals" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Elections navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/accuracy-matters-for-elections-why-the-expected-vote-number-is-so-important">How AP Reports Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About KY3</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About KY3 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.molottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ky3.com/about-us/nextgen-tv/" rel="noopener noreferrer" target="_blank">NEXTGEN TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/373/kytv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/361/kspr/vod" rel="noopener noreferrer" target="_blank">KSPR Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KY3 on FACEBOOK" class="p-2" href="https://www.facebook.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KY3 on INSTAGRAM" class="p-2" href="https://www.instagram.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KY3 on TWITTER" class="p-2" href="https://www.twitter.com/kytv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KY3 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard include-disclaimer justify-content-center text-center"><div class="arc-ad-wrapper |"><div id="ad-HBNYDKicnS4" class="ky3/web/news/national arcad py-2 mt-3 mb-3"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Nicole strengthens into tropical storm, churns toward Bahamas, Florida coast</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="A still image from the National Oceanic and Atmospheric Administration&#x27;s GOES Image Viewer..." height="675" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/8N7N-6leHdc-m4fAOXK5tF1JdZc=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KLK5EVGDB5DT7I4QITTGRPGW44.jpg" width="1200"/></div><figcaption class="figure-caption">A still image from the National Oceanic and Atmospheric Administration&#x27;s GOES Image Viewer shows Subtropical Storm Nicole. The storm is expected to cross the Bahamas late Tuesday.<span class="ml-2">(CIRA/NOAA)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By<!-- --> </span><span class="author |">FREIDA FRISARO AND JULIE WALKER</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 8, 2022 at 7:35 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">MIAMI (AP) — Nicole strengthens into a tropical storm as it churns toward the northwestern Bahamas and Florida’s Atlantic coastline.</p><p class="text | article-text">THIS IS A BREAKING NEWS UPDATE. The previous AP story follows below: </p><p class="text | article-text">Subtropical Storm Nicole began strengthening and transitioning into a tropical storm early Tuesday as it <a href="https://apnews.com/article/hurricanes-storms-weather-atlantic-ocean-bahamas-9a8579c15cb00e1f74d98608ad8979b6" target="_blank">churned toward the northwestern Bahamas and Florida’s Atlantic coastline</a>, forecasters said.</p><p class="text | article-text">“There are indications in the satellite imagery and recognizance aircraft that the system may be trying to evolve into a more classic tropical cyclone and could become a full-blown tropical storm later today,” Jack Bevin, a senior hurricane specialist at the Miami-based National Hurricane Center, told The Associated Press on Tuesday morning.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">A range of warnings and watches remain in place. Many areas are still reeling from<a href="https://apnews.com/article/ron-desantis-hurricanes-biden-government-and-politics-florida-0e744d06ce002f399e37b0f968854e89" target="_blank"> damage caused by Hurricane Ian</a>, which hit <a href="https://apnews.com/article/hurricanes-florida-storms-fort-myers-hurricane-michael-1e220473804cf5dcbd8ff478f05e9bf4" target="_blank">Florida’s southwestern Gulf Coast as a Category 4 storm</a> in late September, before dumping heavy amounts of rain across much of central part of the state.</p><p class="text | article-text">Hurricane warnings were in effect for the Abacos, Berry Islands, Bimini and Grand Bahama Island, the advisory said. Other areas of the Bahamas, including Andros Island, New Province and Eleuthera remained under a tropical storm warning.</p><p class="text | article-text">The hurricane center said the storm’s track shifted slightly north overnight, but the exact path remains uncertain. It was expected to make landfall along Florida’s coast as a Category 1 hurricane late Wednesday or early Thursday.</p><p class="text | article-text">In the U.S., tropical storm warnings and hurricane watches were issued for much of Florida’s Atlantic coastline north of Miami, to Altamaha Sound, Georgia. The warning area stretches inland, covering Florida’s Lake Okeechobee, with tropical storm watches in effect on the state’s Gulf Coast — from Bonita Beach in southwest Florida to the Ochlockonee River in the Panhandle.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Bevin said the storm has a “very large cyclonic envelope,” meaning that even if it makes landfall along the central Florida coastline, the effects will be felt into Georgia.</p><p class="text | article-text">However, the <a href="https://apnews.com/639fabf22226d1e8db10155ac21c02ce" target="_blank">storm was not expected to have any impact on voting </a>in Florida on Tuesday, Bevin said.</p><p class="text | article-text">Officials in the Bahamas opened more than two dozen shelters across the archipelago on Tuesday as they closed schools and government offices in Abaco, Bimini, the Berry Islands and Grand Bahama.</p><p class="text | article-text">Authorities warned that airports and seaports will close as the storm nears and not reopen until Thursday as they urged people in shantytowns to seek secure shelter.</p><div class="w-100" style="height:90px"></div><p class="text | article-text">Communities in Abaco are expected to receive a direct hit from Nicole as<a href="https://apnews.com/article/latin-america-caribbean-ap-top-news-international-news-hurricane-dorian-fdf681086b13478699154c20ea9f3629" target="_blank"> they still struggle to recover from Hurricane Dorian</a>, a Category 5 storm that hit in 2019.</p><p class="text | article-text">“We don’t have time to beg and plead for persons to move,” said Capt. Stephen Russell, emergency management authority director.</p><p class="text | article-text">The difference between a subtropical and tropical storm is largely academic. A subtropical storm is a non-frontal low-pressure system that has characteristics of both tropical and extratropical cyclones and tend to have a larger wind field, extending much farther from their centers.</p><p class="text | article-text">At 7 a.m., the storm was about 385 miles (615 kilometers) east northeast of the northwestern Bahamas and moving at 8 mph (13 kph), with maximum sustained winds of 50 mph (80 kph).</p><div class="w-100" style="height:90px"></div><p class="text | article-text">The Atlantic hurricane season runs from June 1 through Nov. 30. The last storm to hit Florida in November was <a href="https://apnews.com/article/tropical-storm-eta-dumps-rain-on-florida-68fa08d7d6e2c76c19cbdc8dda491875" target="_blank">Tropical Storm Eta</a>, which made landfall in Cedar Key, on the state’s Gulf Coast, on Nov. 12, 2020.</p><p class="text | article-text">___</p><p class="text | article-text">Walker reported from New York City. Associated Press reporter Danica Coto reported from San Juan, Puerto Rico.</p><p class="copyright |"><i>Copyright 2022 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div><div class="taboola-feed | w-100 mb-3"><div id="taboola-below-article-thumbnails-new"></div><script>window._taboola = window._taboola || [];_taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-new","placement":"Below Article Thumbnails New","target_type":"mix"});</script></div><div id="fusion-static-exit:taboola-widget-0ffvPqqxRrf" style="display:none" data-fusion-component="taboola-widget-0ffvPqqxRrf"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/07/hunter-is-rescued-tree-stand-barry-county-mo/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Courtesy:  Central Crossing Fire Protection District" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/fhV_H5aeWVyS0Fj41zFbBs-LjZI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/OAZYBMEQHJF45GRTQFWZE7DODY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/07/hunter-is-rescued-tree-stand-barry-county-mo/" rel="" target="_self"><span>A hunter is rescued from a tree stand in Barry County, Mo.</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/07/your-side-investigation-bankrupt-solar-company-leaves-customers-dark/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Homeowners are stuck with expensive systems that they say do not work." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/KniUlxLfqcwmSfz2xYTZV6fDNAY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DUO6J26SIRBPVNKCXKPM22IRBE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/07/your-side-investigation-bankrupt-solar-company-leaves-customers-dark/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>On Your Side Investigation: Bankrupt solar company leaves customers in the dark</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/07/woman-calls-911-report-pink-meat-barbecue-restaurant/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Smoked barbecue is seen from Clyde Cooper&#x27;s Barbecue in downtown Raleigh, North Carolina" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/h0PtObCpz8V96b0pW5w-q38-ZKE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XWXV5UZPWBBUJOR7VR76QKT7BU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/07/woman-calls-911-report-pink-meat-barbecue-restaurant/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Woman calls 911 to report ‘pink meat’ at barbecue restaurant</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/10/04/sample-ballots-see-whats-ballot-november-2022-election/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/btuUcB13l8prSJf0EN4HSgy7k-s=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/WXGLIDGM7FALVOENTDVG4GAIDY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/10/04/sample-ballots-see-whats-ballot-november-2022-election/" rel="" target="_self"><span>Sample Ballots: See what’s on the ballot for November 2022 election</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/02/election-101-check-sample-ballots-information-november-general-election/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/_jVj4_OiLhVvhKn7EYKcdZC_liI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/D4HCJ5WIKBF6PDFOKFYEUX7CMM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/02/election-101-check-sample-ballots-information-november-general-election/" rel="" target="_self"><span>ELECTION 101: Check sample ballots, information for November General Election</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:600px"></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/08/hospitalizations-young-adults-eating-disorders-grew-during-pandemic-study-says/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE: Students walk around the campus of State University of New York College at Oneonta on..." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/HnWemqmZM2iX6w31eECqkJCEAnk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UYWWVOB3NRDZFM4SWSCBMCPF5Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/08/hospitalizations-young-adults-eating-disorders-grew-during-pandemic-study-says/" rel="" target="_self"><span>Hospitalizations of young adults for eating disorders grew during pandemic, study says</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/08/powerball-numbers-drawn-19-billion-jackpot-after-delay/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - A rack with cards bettors can use to choose their own numbers to purchase lottery..." height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/Wxl3DVGOPsdct9IV4VAFZy-NxSQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/27Y57BHLN5BKHPN4DOOB7EEGX4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/08/powerball-numbers-drawn-19-billion-jackpot-after-delay/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Winning numbers for $2.04B Powerball drawn after delay</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/08/jury-convicts-missouri-man-distributing-drugs-ozarks-feds-link-him-2-deaths/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/bB-g6xKBLdr00ANxuarCg_CiGAE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3CBZC5AVZJAKLOXE74V2NVQSUM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/08/jury-convicts-missouri-man-distributing-drugs-ozarks-feds-link-him-2-deaths/" rel="" target="_self"><span>Jury convicts Missouri man for distributing drugs in the Ozarks; feds link him to 2 deaths</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/11/08/circumstances-surrounding-dallas-county-drowning-under-investigation/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="drowning" height="450" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/pBrlARAL_goMM8MXZ2Mm-uzefjY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZPIKONJT5BAXHGMVK6PZHOJU7Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/11/08/circumstances-surrounding-dallas-county-drowning-under-investigation/" rel="" target="_self"><span>Circumstances surrounding Dallas County drowning under investigation</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="w-100" style="height:250px"></div></section></div><section class="bottom-wrapped | col-12"><div class="w-100" style="height:250px"></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | d-flex flex-column ad-type-flex-leaderboard ad-flex-leaderboard ad-footer-flex-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 justify-content-center text-center"><div class="arc-ad-wrapper |"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-3neF2Vvxaqf" class="ky3/web/news/national arcad py-0 my-0"></div></div></div><div id="fusion-static-enter:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About KY3</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KY3</li><li class="footer-contact | footer-address">999 West Sunshine Street</li><li class="footer-contact | footer-city-state">Springfield, MO 65802</li><li class="footer-contact | footer-phone">(417) 268-3000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1947365b-ed70-9373-1713-b7d4818b16a0/57aa9628-6ef5-4f80-9265-657dfbb5f637.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KYTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ky3.com" rel="noopener noreferrer" target="_blank">publicfile@ky3.com - (417) 268-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ky3-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning or Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><div id="fusion-static-enter:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div><script>
window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><div id="fusion-static-exit:taboola-body-reference" style="display:none" data-fusion-component="taboola-body-reference"></div></body></html>