<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>LOAD2GO - empowering truck drivers to become trucking companies</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844867"/><meta name="google-play-app" content="app-id=com.newssynergy.kytv"/><meta name="burst" content="ky3"/><meta property="og:url" content="https://www.ky3.com/prnewswire/2022/02/23/load2go-empowering-truck-drivers-become-trucking-companies/"/><link rel="canonical" href="https://www.ky3.com/prnewswire/2022/02/23/load2go-empowering-truck-drivers-become-trucking-companies/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance."/><meta property="og:description" content="Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance."/><meta name="twitter:description" content="Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="689566587812771"/><meta property="fb:pages" content="30293425118"/><meta property="article:publisher" content="https://www.facebook.com/ky3news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=229"/><meta name="twitter:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=229"/><meta property="og:site_name" content="https://www.ky3.com"/><meta property="og:title" content="LOAD2GO - empowering truck drivers to become trucking companies"/><meta name="twitter:title" content="LOAD2GO - empowering truck drivers to become trucking companies"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kytv"/><meta name="twitter:creator" content="@kytv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KY3",
  "url": "https://www.ky3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ky3.com/pf/resources/images/logo-off-site/ky3.png?d=229"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ky3news/",
    "https://www.instagram.com/ky3news/",
    "https://www.twitter.com/kytv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "LOAD2GO - empowering truck drivers to become trucking companies",
  "url": "https://www.ky3.com/prnewswire/2022/02/23/load2go-empowering-truck-drivers-become-trucking-companies/",
  "image": "https://www.ky3.com/pf/resources/images/logo-off-site/ky3.png?d=229",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance.",
  "keywords": [],
  "headline": "LOAD2GO - empowering truck drivers to become trucking companies",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ky3.com/prnewswire/2022/02/23/load2go-empowering-truck-drivers-become-trucking-companies/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KY3",
    "url": "https://www.ky3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ky3.com/pf/resources/images/logo-off-site/ky3.png?d=229"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-23T20:14:00Z",
  "datemodified": "2022-02-23T22:05:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=229" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=229" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=229" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=229"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/ky3/css/main.css?d=229"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=229" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/ky3/favicon.ico?d=229"/><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=229"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iagkjA2Ql4rSamof1KVWPeqOkr7zutg6yx43xwk7sWXmmtp8t1BSy_p",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2szppQo492V_BkY1kEEsR0fy9zRCXGDzq3YJqcpYoFttUePbbT0LTBni03wNZZVrKyziQWWH4g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=229"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.ky3.com/prnewswire/2022/02/23/load2go-empowering-truck-drivers-become-trucking-companies/",
        contentId: "DGTBVKGZLVFF5EKUD5YMCF5B6I",
        contentKewords: [ ],
        contentName: "LOAD2GO - empowering truck drivers to become trucking companies",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/23/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "ky3",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ky3.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 382,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-51c974b8-c1fc-4675-b129-b9b678994a8e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxzvuz2yqw5uda-f-d16134b28-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916261","ak.ai":parseInt("584734",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4c59a60","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":53918,"ak.gh":"23.218.221.157","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645669638","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==aJrgkLAXwKB4YIhGV30/OJyyYtq1vZYMTEHUOM4HbLnDx26MS9K1ScPxVIE38oLBagjBKf29pzjt6apS0wuW8ANZ4jYKBROw3yLSa7I9kkZqTL/WJw5Payb7hWJTOEYJfGvw84l21yON5Ow7aEr4cUHjr+V/sDlsAxuGifADViR04zo6qjv48eykEkuAgKcw2qxim7jVnmkDxYmehmesYjiIoC5IRtrT1qKWkQyaDNOfdCslD1AU8+fz1O/Z62PEYnLD0XVXOASb58h8qcNk3kTpAYDRcuxK7brGWPERvzsfXp2FH3gMpTIZCN4gJSwRn88YiU1QlU7MafSHnAQSp5EPUjSv64lpg9Y9C1uN1K4gO37zR0zZjPJRCFUhCm6tCcSRtqh23PiQC3+P1fQod9JtTdqH0BylZc2e3f2ZzfM=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ky3.jpg?d=229&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ky3.svg?d=229&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ky3.svg?d=229&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/theplace">The Place</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/belocalmarketplace/">beLocal/Marketplace</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/vacationlocal">Vacation Local</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/ky3-career-fair/">Job Openings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/survive-the-storm">Survive the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://extras.ky3.com/weatherschool/index.php" rel="noopener noreferrer" target="_blank">Weather School Contest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/vault">Weather Vault</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/auto-racing">Auto Racing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the On Your Side navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea-or-news-tip/">Submit a Story Idea or News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/catch-a-crook">Catch-a-Crook</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/theplace">The Place</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ozarksgolftour/">Ozarks Golf Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/belocal/">Be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum-faq/">Spectrum FAQ</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/belocalmarketplace/">beLocal/Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buddy-check-3/">Buddy Check 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gasbuddy.com/home?search=springfield%2C%20mo&amp;fuel=1&amp;maxAge=0&amp;method=" rel="noopener noreferrer" target="_blank">Gas Buddy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-jude-dream-home">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-of-the-ozarks">Taste Of The Ozarks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-life">Fit Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/route66">Route66</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/lost-and-found">Leigh&#x27;s Lost and Found</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-and-money">Moms &amp; Money</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ozark-life">Ozarks Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/ozark-big-bites">Ozark Big Bites</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/try-before-you-buy">Try Before You Buy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ozarksdeals.com/springfield/deals" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Elections navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About KY3</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About KY3 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.molottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press With Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12791/kytv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12790/kspr/vod" rel="noopener noreferrer" target="_blank">KSPR Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KY3 on FACEBOOK" class="p-2" href="https://www.facebook.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KY3 on INSTAGRAM" class="p-2" href="https://www.instagram.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KY3 on TWITTER" class="p-2" href="https://www.twitter.com/kytv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KY3 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">6 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>LOAD2GO - empowering truck drivers to become trucking companies</span></h1><h5 class="subheadline | font-weight-light col"><span>Intending to shape the future for small trucking companies and professional CDL drivers to encourage them to earn more in the business while enjoying a work-life balance.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 23, 2022 at 2:14 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->4 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">DEER PARK, Ill.</span>, <span class="xn-chron">Feb. 23, 2022</span> /PRNewswire/ -- LOAD2GO Uses Technology and Big Data to Revolutionize the Trucking Industry and Transform supply chain into Blockchain. It is transforming an old system that takes logistics to a new level. Modern solutions to everyday issues open an opportunity for every supply chain member to see the industry from a different perspective.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="We believe that professional CDL drivers who start running their own trucking company are able..." height="400" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/ZdyzMmhjaqOzrQnQF3nmoF8BLgI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HTCSJQU2QZBOZFVDALZM6IZNTA.jpg" width="980"/></div><figcaption class="figure-caption">We believe that professional CDL drivers who start running their own trucking company are able to make more money and enjoy their life-work balance. LOAD2GO can assist<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:W3VJNFBHAVAK3LIIR3NTKGO4P4" style="display:none" data-fusion-component="W3VJNFBHAVAK3LIIR3NTKGO4P4"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightc94d" style="BORDER-TOP: gray 1px solid; WIDTH: 200px; BORDER-BOTTOM: gray 1px solid; POSITION: relative; FLOAT: left; BORDER-LEFT-COLOR: gray; COLOR: gray; TEXT-ALIGN: justify; MARGIN: 5px 10px; BORDER-RIGHT-COLOR: gray">The future of logistics and supply chain by empowering truck drivers to become trucking companies.</div></div></div><div id="fusion-static-exit:W3VJNFBHAVAK3LIIR3NTKGO4P4" style="display:none" data-fusion-component="W3VJNFBHAVAK3LIIR3NTKGO4P4"></div><p class="text | article-text">New York City NY - According to statistics, <span class="xn-location">the United States</span> needs <b>more than 80,000 drivers</b> to avoid shortages in the trucking industry. It is a record number and a worrying figure. LOAD2GO is implementing the knowledge and many years of experience into working solutions to prevent a crisis.</p><p class="text | article-text">LOAD2GO for professional CDL Drivers<br/>From 1935 to 1980, truckers were the highest-paid workers, an annual trucker's salary amounted to <span class="xn-money">$100,000</span> until the US government introduced a law to lift restrictions on the number of transport companies and lost control over the prices of truckload shipment. LOAD2GO presented a solution where professional CDL drivers can start running their own trucking company to increase their profit while enjoying a work-life balance. LOAD2GO has a wide network of partners that provide assistance with MC and DOT authority, equipment rental, insurance, billing, safety, and much more. 24/7 customer support will allow professional CDL drivers to start and run the business without challenges.</p><p class="text | article-text">LOAD2GO for Trucking Companies<br/>'Small trucking companies are another good match for LOAD2GO': says vice president of sales <span class="xn-person">Patrick Crain</span>. The market price for each load and 100% of transparency will also allow the business to earn much more and make truck drivers' work less stressful. LOAD2GO is a future of supply chain that offers new opportunities for small trucking companies and takes great care of their partners.</p><p class="text | article-text">LOAD2GO for Freight Brokers<br/>By offering direct communication with a driver LOAD2GO offers an ability for a broker to contact and check a driver any moment needed, the shipment is live tracked from a pickup point to delivery point, this lowers the chance of miscommunication and secures the goods. The CEO of LOAD2GO <span class="xn-person">Khrystyna Berezovska</span> suggests that free-of-charge integrations with freight brokers improve transportation by carefully picked carriers and professional drivers.</p><p class="text | article-text">LOAD2GO for Shippers and Receivers<br/>Shippers and receivers will also greatly benefit from working with LOAD2GO as it fills in the gap and uncertainty of inexperienced drivers. The approach LOAD2GO has towards the business will allow saving thousands on transportation costs.</p><p class="text | article-text">'We are committed to making the process easier and more efficient for any driver, trucking company, freight broker, and customer. The market price for each load, 100% transparency, 24/7 professional customer service, technology, big data, and much more is offered by LOAD2GO.'</p><p class="text | article-text">To find out more visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3451855-1&amp;h=3753613769&amp;u=https%3A%2F%2Fload2go.us%2F&amp;a=https%3A%2F%2Fload2go.us" rel="nofollow" target="_blank">https://load2go.us</a>.</p><p class="text | article-text">Contact: <span class="xn-person">Khrystyna Berezovska</span>, 302-231-1441</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The market price for each load and 100% of transparency will also allow the business to earn..." height="400" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/LI_pkMuQfLPXQg1RDsrgO5PAEik=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/B6X46IRG5YSWEHVAIETNZZGDY4.jpg" width="980"/></div><figcaption class="figure-caption">The market price for each load and 100% of transparency will also allow the business to earn much more and make truck drivers’ work less stressful. LOAD2GO is a future of supply chain that offers new opportunities for small trucking companies and takes great care of their partners.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="We are committed to making the process easier and more efficient for any driver, trucking..." height="400" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/F8hpMRYJiT6ecqOcl4uof7CpYN0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IIPZB2QT5SK3QINTDX2GTI26IE.jpg" width="980"/></div><figcaption class="figure-caption">We are committed to making the process easier and more efficient for any driver, trucking company, freight broker, and customer.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/load2go---empowering-truck-drivers-to-become-trucking-companies-301488992.html">https://www.prnewswire.com/news-releases/load2go---empowering-truck-drivers-to-become-trucking-companies-301488992.html</a></h6></div></div></div><p class="text | article-text">SOURCE  LOAD2GO</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About KY3</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KY3</li><li class="footer-contact | footer-address">999 West Sunshine Street</li><li class="footer-contact | footer-city-state">Springfield, MO 65802</li><li class="footer-contact | footer-phone">(417) 268-3000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kytv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1947365b-ed70-9373-1713-b7d4818b16a0/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KYTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ky3.com" rel="noopener noreferrer" target="_blank">publicfile@ky3.com - (417) 268-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ky3-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>