<!DOCTYPE html><html lang="en"><head><title>NICKELODEON HOTELS &amp;amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=293" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=293" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=293" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=293"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/ky3/css/main.css?d=293"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon.ico?d=293"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-16x16.png?d=293"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-32x32.png?d=293"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-48x48.png?d=293"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-57x57.png?d=293"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-60x60.png?d=293"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-72x72.png?d=293"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-76x76.png?d=293"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-114x114.png?d=293"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-120x120.png?d=293"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-144x144.png?d=293"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-152x152.png?d=293"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-167x167.png?d=293"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-180x180.png?d=293"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844867"/><meta name="google-play-app" content="app-id=com.newssynergy.kytv"/><meta name="burst" content="ky3"/><meta property="og:url" content="https://www.ky3.com/prnewswire/2022/10/05/nickelodeon-hotels-amp-resorts-riviera-maya-receives-back-to-back-prestigious-awards/"/><link rel="canonical" href="https://www.ky3.com/prnewswire/2022/10/05/nickelodeon-hotels-amp-resorts-riviera-maya-receives-back-to-back-prestigious-awards/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="689566587812771"/><meta property="fb:pages" content="30293425118"/><meta property="article:publisher" content="https://www.facebook.com/ky3news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=293"/><meta name="twitter:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=293"/><meta property="og:site_name" content="https://www.ky3.com"/><meta property="og:title" content="NICKELODEON HOTELS &amp;amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS"/><meta name="twitter:title" content="NICKELODEON HOTELS &amp;amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kytv"/><meta name="twitter:creator" content="@kytv"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KY3",
  "url": "https://www.ky3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=293"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ky3news/",
    "https://www.instagram.com/ky3news/",
    "https://www.twitter.com/kytv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "NICKELODEON HOTELS &amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS",
  "url": "https://www.ky3.com/prnewswire/2022/10/05/nickelodeon-hotels-amp-resorts-riviera-maya-receives-back-to-back-prestigious-awards/",
  "image": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=293",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "NICKELODEON HOTELS &amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ky3.com/prnewswire/2022/10/05/nickelodeon-hotels-amp-resorts-riviera-maya-receives-back-to-back-prestigious-awards/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KY3",
    "url": "https://www.ky3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=293"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-05T20:16:00Z",
  "datemodified": "2022-10-05T20:16:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=293"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iagkjA2Ql4rSamof1KVWPeqOkr7zutg6yx43xwk7sWXmmtp8t1BSy_p",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2szppQo492V_BkY1kEEsR0fy9zRCXGDzq3YJqcpYoFttUePbbT0LTBni03wNZZVrKyziQWWH4g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 382,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=293"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.ky3.com/prnewswire/2022/10/05/nickelodeon-hotels-amp-resorts-riviera-maya-receives-back-to-back-prestigious-awards/",
        contentId: "N6M6MBOPCRD4XLYPMXVOEMDPW4",
        contentKewords: [ ],
        contentName: "NICKELODEON HOTELS &amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/05/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "05",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "ky3",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ky3.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("c6520234d91043c0", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-144539e9-5e33-471e-8261-9ff60a1a3e84","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzm2heyz56d4a-f-2d335678a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916261","ak.ai":parseInt("584734",10),"ak.ol":"0","ak.cr":18,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5567db0","ak.r":40595,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":44430,"ak.gh":"23.203.52.110","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665003768","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ULOWelRe7ITVBPSSJHQDYNC7ngTXxy1quyFAFnByGw01pyTmR1KU9XVF4LPWMU9sc1ZuUwasAG7ysiyJSELdjqMnorHtP0nK7y3PqEULkJsQZ7QNYoBYox4WLWVOx0IP+MhGfeMDAYmMBtSrrxH29MhGakg1qaN3wyDxumBatjxhCb8NGnyABpzGyCknnmg9gPH+DHwb2rlv7wG6VTPZSPrGwVU9ZI4G6huEdJ2JDXzE0Zt1QCdfPPEesXBNTi3dZsRQeImf35pUuxkBN7KvQKJiOhqYx51gGsCzc7N3Nd/j2PLrGTwiM+nmYRUGWQxGX6KJCwipiR8cTCbrlYf5p20R61P50F7qiitTlk+AhQqG5CRbr/sohNMt7/6nLURGKNjwnYRKcBtWb3H3YOuBsgBr6whU46EtSbsVllSymzg=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ky3.jpg?d=293&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ky3.svg?d=293&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ky3.svg?d=293&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/theplace">The Place</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/belocalmarketplace/">Marketplace</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/vacationlocal">Vacation Local</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/ky3-career-fair/">Job Openings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-weather-resources">First Alert Weather Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/survive-the-storm">Survive the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://extras.ky3.com/weatherschool/index.php" rel="noopener noreferrer" target="_blank">Weather School Contest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/vault">Weather Vault</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/auto-racing">Auto Racing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the On Your Side navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea-or-news-tip/">Submit a Story Idea or News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/catch-a-crook">Catch-a-Crook</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/child-care-crisis">Child Care Crisis</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/ozarks-unsolved">Ozarks Unsolved</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/weekend-events">Weekend Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/springfield-spotlight">Springfield Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/theplace">The Place</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/queen-of-clean">Queen of Clean</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ozarksgolftour/">Ozarks Golf Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum-faq/">Spectrum FAQ</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/marketplace/">Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buddy-check-3/">Buddy Check 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gasbuddy.com/home?search=springfield%2C%20mo&amp;fuel=1&amp;maxAge=0&amp;method=" rel="noopener noreferrer" target="_blank">Gas Buddy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-jude-dream-home">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-of-the-ozarks">Taste Of The Ozarks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-life">Fit Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/route66">Route66</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/lost-and-found">Leigh&#x27;s Lost and Found</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-and-money">Moms &amp; Money</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ozark-life">Ozarks Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ozark-life-archives">Ozark Life Vault</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/ozark-big-bites">Ozark Big Bites</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/try-before-you-buy">Try Before You Buy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ozarksdeals.com/springfield/deals" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Elections navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About KY3</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About KY3 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.molottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ky3.com/about-us/nextgen-tv/" rel="noopener noreferrer" target="_blank">NEXTGEN TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/373/kytv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/361/kspr/vod" rel="noopener noreferrer" target="_blank">KSPR Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KY3 on FACEBOOK" class="p-2" href="https://www.facebook.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KY3 on INSTAGRAM" class="p-2" href="https://www.instagram.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KY3 on TWITTER" class="p-2" href="https://www.twitter.com/kytv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KY3 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>NICKELODEON HOTELS &amp; RESORTS RIVIERA MAYA RECEIVES BACK-TO-BACK PRESTIGIOUS AWARDS</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 5, 2022 at 3:16 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->46 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">MIAMI</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 5, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=1513481510&amp;u=https%3A%2F%2Fwww.karismahotels.com%2F&amp;a=Karisma+Hotels+%26+Resorts" rel="nofollow" target="_blank">Karisma Hotels &amp; Resorts</a> and <span class="xn-person">Grupo Lomas</span> are honored to announce two awards for <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=2757029114&amp;u=https%3A%2F%2Fwww.karismahotels.com%2Fnickelodeon-hotels-resorts%2Friviera-maya%3Futm_source%3Dgoogle%26utm_medium%3Dorganic%26utm_campaign%3Dgmb%26y_source%3D1_MjIyNjMwNjYtNzE1LWxvY2F0aW9uLndlYnNpdGU%3D&amp;a=Nickelodeon+Hotels+%26+Resorts+Riviera+Maya" rel="nofollow" target="_blank">Nickelodeon Hotels &amp; Resorts Riviera Maya</a> and Aqua Nick, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=1162152163&amp;u=https%3A%2F%2Fwww.waterparks.org%2Fweb%2FAward%2FLeading_Edge_Award.aspx&amp;a=Leading+Edge+Award" rel="nofollow" target="_blank">Leading Edge Award</a> and the prestigious <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=805148751&amp;u=https%3A%2F%2Fwww.aaa.com%2Fdiamonds%2F%24&amp;a=AAA%27s+Four+Diamond+Award" rel="nofollow" target="_blank">AAA's Four Diamond Award</a>. The Leading Edge Award, was given to Grupo Lomas and Karisma Hotels & Resorts in partnership with Paramount Global, WhiteWater and Water Technology, Inc. for recognition of their work on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=887199933&amp;u=https%3A%2F%2Fwww.karismahotels.com%2Fnickelodeon-hotels-resorts%2Friviera-maya%2Faqua-nick%2Fpurchase-tickets&amp;a=Aqua+Nick" rel="nofollow" target="_blank">Aqua Nick</a>, the sprawling six-acre Nickelodeon-themed water park located at Nickelodeon Hotels & Resorts Riviera Maya, designed to ignite the spark of play for guests of all ages with 21 water slides, 2 floating rivers, an activity pool, sliming events, and so much more. The AAA Four Diamond Award was presented for modern accommodations, cleanliness, and world-class service. AAA's 62 million members book more than 31% of all paid room nights in <span class="xn-location">North America</span>, relying on certifications to find accommodations and rates that match their expected level of service.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Nickelodeon Hotels &amp; Resorts Rivera Maya" height="300" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/G6uGeweU2fZcPTS9gEeGsvsAedo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/26VBOYBZJSH75PETJ2L7ZALBEA.jpg" width="980"/></div><figcaption class="figure-caption">Nickelodeon Hotels &amp; Resorts Rivera Maya<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"These awards are proof of our commitment to providing a premier destination for guests to stay and play," said <span class="xn-person">Frank Maduro</span>, President of Premier Worldwide Marketing, the worldwide sales and marketing representative for Karisma Hotels and Resorts, "We are honored to receive these awards and are very thankful to our partners for helping us bring this vision to life, creating unforgettable vacation experiences for all."</p><p class="text | article-text">The Leading Edge Award, given by The World Waterpark Association to <span class="xn-person">Grupo Lomas</span> and Karisma Hotels & Resorts, honors creativity and innovation in the water attractions industry. This is Nickelodeon's first-ever Aqua Nick in <span class="xn-location">North America</span>, welcoming over <span class="xn-money">195k</span> guests since opening in August of 2021. Aqua Nick is the ultimate water attraction for Nickelodeon fans, offering over 500 meters of themed adventures, making it one of the largest waterparks in <span class="xn-location">Mexico</span>. For thrill-seekers, the waterpark features a 720-foot Adventure River, a 1,100-foot lazy river with iconic Nickelodeon sculptures and surprises, and the Big Plunge, Riptide Rush, and Bowl Blaster slides. Younger guests can visit PAW Patrol Adventure Bay, a play structure with exploratory paths, water cannons, a giant tipping bucket, and the opportunity to swim surrounded by PAW Patrol friends. More Nickelodeon fun can be found at Bikini Bottom Beach, where visitors can join SpongeBob SquarePants and friends at a multi-level water playground with slides and Slimetastic opportunities to interact with Nick's iconic green goo including a daily Super Sliming event, where guests can get doused with over 2500 gallons of Slime via a fully custom one-of-a-kind delivery system. The park has drenched fans in over 637,000 gallons of slime to date, including 375 Super Slimings and over 2,688 personal Slimings.</p><p class="text | article-text">Additionally, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=2639538684&amp;u=https%3A%2F%2Fwww.aaa.com%2Fdiamonds%2F%24&amp;a=AAA+Diamond+program" rel="nofollow" target="_blank">AAA Diamond program</a> provides independent and trusted travel guidance to members and B2B travel groups, allowing AAA customers to book with confidence knowing the properties meet or exceed AAA's industry standards. To ensure accuracy and meet member expectations, AAA's team of professionally trained experts perform unannounced inspections, including physical and scientific assessments. Fifty-four thousand hotels and restaurants currently have Diamond designations ranging from approved to Five Diamond based on the quality of the experience, range of amenities, and level of hospitality members can expect. In addition to receiving the award, the resort also received AAA's new cleanliness certification, passing the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=3570727185&amp;u=https%3A%2F%2Fapproved.aaa.biz%2Fdiamond-program%2Finspected-clean%2Finspections-standards&amp;a=ATP+surface+test" rel="nofollow" target="_blank">ATP surface test</a>. ATP surface testing scientifically identifies the presence or absence of biological matter, which is a gauge of general sanitation and levels of hygiene. ATP monitoring is recognized by the National Institutes of Health and Center for Disease Control and Prevention using the same screening technologies found in healthcare.</p><p class="text | article-text">Guests of Nickelodeon Hotels & Resorts Riviera Maya can enjoy an unforgettable, high-quality family experience with the 5-star luxury of Karisma's renowned Gourmet Inclusive® dining options, expansive themed accommodations, seasonal events, and programming including the<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=1887702301&amp;u=https%3A%2F%2Fwww.karismahotels.com%2Fthe-highly-anticipated-nick-jr-friends-event-returns&amp;a=%C2%A0Nick+Jr.+Friends+Event" rel="nofollow" target="_blank"> Nick Jr. Friends Event</a> this fall, exciting character meet and greets, interactive activities, and complimentary unlimited access to Aqua Nick water park. Families can level up their autumn vacation and take advantage of significant savings with up to 43% off starting at <span class="xn-money">$203</span> per person per night + up to <span class="xn-money">$400</span> in Resort Credits when they book now through <span class="xn-chron">October 30</span> and travel <span class="xn-chron">September 8 through October 31, 2022</span>.</p><p class="text | article-text">For info about Nickelodeon Hotels & Resorts Riviera Maya, or to book, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=906582821&amp;u=http%3A%2F%2Fwww.karismahotels.com%2Fnickelodeon-hotels-resorts&amp;a=karismahotels.com%2Fnickelodeon-hotels-resorts" rel="nofollow" target="_blank">karismahotels.com/nickelodeon-hotels-resorts</a>.</p><p class="text | article-text">Hi-res images are available for download <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=1914202472&amp;u=https%3A%2F%2Fdrive.google.com%2Fdrive%2Ffolders%2F18Dc8piNKRN0wE9Wmi-XvBfTO2nvzEQzG%3Fusp%3Dsharing&amp;a=here" rel="nofollow" target="_blank">here</a></p><div id="fusion-static-enter:4QSNFDNYRVCLNNVE7I4EDXX7SE" style="display:none" data-fusion-component="4QSNFDNYRVCLNNVE7I4EDXX7SE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Karisma Hotels &amp; Resorts</b></div></div></div><div id="fusion-static-exit:4QSNFDNYRVCLNNVE7I4EDXX7SE" style="display:none" data-fusion-component="4QSNFDNYRVCLNNVE7I4EDXX7SE"></div><p class="text | article-text">Karisma Hotels & Resorts is an award-winning luxury hotel collection that owns and manages an impressive portfolio of properties in <span class="xn-location">Latin America</span>, the <span class="xn-location">Caribbean</span>, and <span class="xn-location">Europe</span>. Property brands include Margaritaville Island Reserve by Karisma; El Dorado Spa Resorts by Karisma; Azul Beach Resorts by Karisma; Generations Resorts by Karisma; Hidden Beach Resort by Karisma; Nickelodeon Hotels & Resorts; and Margaritaville St. Somewhere by Karisma. Properties have been honored with the industry's top accolades, including Conde Nast Traveler's "Top 100 Hotels in the World," Conde Nast Traveler's "Top 30 Hotels in <span class="xn-location">Cancun</span>," TripAdvisor® Traveler's Choice "Best Hotels for Romance," and AAA's "Five Diamond Award'' and "Four Diamond Award." Karisma Hotels & Resorts is committed to employee and community support while delivering authentic experiences to guests, receiving worldwide recognition for its compassionate and creative approach to hospitality management and product innovations.</p><div id="fusion-static-enter:KOOJXRUBOJFZRH4JTKMG7GPQ4I" style="display:none" data-fusion-component="KOOJXRUBOJFZRH4JTKMG7GPQ4I"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Nickelodeon</b><b> International</b></div></div></div><div id="fusion-static-exit:KOOJXRUBOJFZRH4JTKMG7GPQ4I" style="display:none" data-fusion-component="KOOJXRUBOJFZRH4JTKMG7GPQ4I"></div><p class="text | article-text">Nickelodeon, now in its 43rd year, is the number-one entertainment brand for kids. It has built a diverse, global business by putting kids first in everything it does. The brand includes television programming and production in <span class="xn-location">the United States</span> and around the world, plus consumer products, digital, location-based experiences, publishing, and feature films. Nickelodeon is one of the most globally recognized and widely distributed multimedia entertainment brands for kids and family, available in more than 400 million households across 170+ countries and territories via more than 100+ locally programmed channels and branded blocks. Outside of <span class="xn-location">the United States</span>, Nickelodeon is part of Paramount Networks International, a division of Paramount (Nasdaq: PARA, PARAA). For more information or artwork, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668787-1&amp;h=908202260&amp;u=http%3A%2F%2Fwww.nickpress.com%2F&amp;a=http%3A%2F%2Fwww.nickpress.com" rel="nofollow" target="_blank">http://www.nickpress.com</a>.</p><p class="text | article-text"><b>Media Contact:<br/></b><span class="xn-person">McKenzie Pickett</span>, Alliance Connection<br/><a href="mailto:mckenzie@allianceconnection.com" rel="nofollow" target="_blank">mckenzie@allianceconnection.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Aqua Nick water park Riviera Maya" height="267" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/Md6VtjVZznHOXmORmzfBfNEMqq0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Y5QV6YOFIUEZW66IPVELHZXDUI.jpg" width="980"/></div><figcaption class="figure-caption">Aqua Nick water park Riviera Maya<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" height="400" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/yp4iyhYpX44l3WnWwAahsvQIll4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WVE3UEFW7MWGCNYWNVL6FBYHB4.jpg" width="980"/></div><figcaption class="figure-caption"><span class="">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/nickelodeon-hotels--resorts-riviera-maya-receives-back-to-back-prestigious-awards-301641960.html">https://www.prnewswire.com/news-releases/nickelodeon-hotels--resorts-riviera-maya-receives-back-to-back-prestigious-awards-301641960.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Karisma Hotels & Resorts</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About KY3</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KY3</li><li class="footer-contact | footer-address">999 West Sunshine Street</li><li class="footer-contact | footer-city-state">Springfield, MO 65802</li><li class="footer-contact | footer-phone">(417) 268-3000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1947365b-ed70-9373-1713-b7d4818b16a0/57aa9628-6ef5-4f80-9265-657dfbb5f637.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KYTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ky3.com" rel="noopener noreferrer" target="_blank">publicfile@ky3.com - (417) 268-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ky3-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning or Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>