<!DOCTYPE html><html lang="en"><head><title>In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=304" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=304" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=304" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=304"/><link rel="stylesheet" href="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/dist/ky3/css/main.css?d=304"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon.ico?d=304"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-16x16.png?d=304"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-32x32.png?d=304"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/favicon-48x48.png?d=304"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-57x57.png?d=304"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-60x60.png?d=304"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-72x72.png?d=304"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-76x76.png?d=304"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-114x114.png?d=304"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-120x120.png?d=304"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-144x144.png?d=304"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-152x152.png?d=304"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-167x167.png?d=304"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/ky3/apple-touch-icon-180x180.png?d=304"/><link rel="amphtml" href="https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102844867"/><meta name="google-play-app" content="app-id=com.newssynergy.kytv"/><meta name="burst" content="ky3"/><meta property="og:url" content="https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/"/><link rel="canonical" href="https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="689566587812771"/><meta property="fb:pages" content="30293425118"/><meta property="article:publisher" content="https://www.facebook.com/ky3news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=304"/><meta name="twitter:image" content="https://www.ky3.com/pf/resources/images/logo-icons/ky3.svg?d=304"/><meta property="og:site_name" content="https://www.ky3.com"/><meta property="og:title" content="In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products"/><meta name="twitter:title" content="In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kytv"/><meta name="twitter:creator" content="@kytv"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KY3",
  "url": "https://www.ky3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=304"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/ky3news/",
    "https://www.instagram.com/ky3news/",
    "https://www.twitter.com/kytv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored...",
  "url": "https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/",
  "image": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=304",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KY3",
    "url": "https://www.ky3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.ky3.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/ky3.png?d=304"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-16T01:06:00Z",
  "datemodified": "2022-12-16T01:06:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-ky3-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=304"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iagkjA2Ql4rSamof1KVWPeqOkr7zutg6yx43xwk7sWXmmtp8t1BSy_p",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2szppQo492V_BkY1kEEsR0fy9zRCXGDzq3YJqcpYoFttUePbbT0LTBni03wNZZVrKyziQWWH4g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 382,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=304"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.ky3.com/prnewswire/2022/12/16/victory-kids-over-big-tobacco-multnomah-county-commissioners-vote-end-sale-flavored-tobacco-products/",
        contentId: "CIZ2POV7NZH5LCADWCZ43U674E",
        contentKewords: [ ],
        contentName: "In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/15/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "15",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "ky3",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "ky3.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("c6520234d91043c0", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:c6520234d91043c0-script-reference" style="display:none" data-fusion-component="c6520234d91043c0-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ea9471f7-906e-4d74-b760-6da506ea9619","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"SADG6-V3GT3-ZFPD6-TJSCJ-7LXBS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy43riy432swa-f-81bb13861-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"916261","ak.ai":parseInt("584734",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ee33a3","ak.r":41097,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":54704,"ak.gh":"23.218.219.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1671156908","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KTEdpqUNFXGkI/AvdCN+zVqrq5IahLj1gTiMfYe4nnnLGvZLCwZzepfyrRlBLxqWIMeHWFZ1DNQ1ofLFeSpqOLJa8DtasZAPEFJOuCpAfrCHEu/W+5YHPh6F/LwGALLjQWS097J3F9mg4LMlx5bAVu5dlhv8cDKnbl0nWVCpHI7BjZnnhjsFlordOl+jGNxGUkYXBZRapaQQ6NQ42z7XkC5/O6ktI9aSBAWacqwhhtMf3UkZRA3iymQ08zKsPTnnqp/tydcg2cUPKEXBcPRufPDijWWun+N4El3rT3XSKrk/y7LtfLW3o1BJbpjcuY3NGcSL9gk3dnC9IWw+qkMdV+Uq5YInczVaVNsq3cldBNQ1YcS7xJ0fORn3YaNHh7mzPq6GVmoVo6/QU5eEscWdG+qyAzCXLEjtmRrSDsBUljk=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/ky3.jpg?d=304&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/ky3.svg?d=304&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/ky3.svg?d=304&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/on-your-side">On Your Side</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/theplace">The Place</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/belocalmarketplace/">Marketplace</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/vacationlocal">Vacation Local</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/ky3-career-fair/">Job Openings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-weather-resources">First Alert Weather Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/survive-the-storm">Survive the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://extras.ky3.com/weatherschool/index.php" rel="noopener noreferrer" target="_blank">Weather School Contest</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/vault">Weather Vault</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.ozarkssportszone.com/" rel="noopener noreferrer" target="_blank">Ozarks Sports Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/auto-racing">Auto Racing</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/on-your-side">On Your Side</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the On Your Side navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea-or-news-tip/">Submit a Story Idea or News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/catch-a-crook">Catch-a-Crook</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/child-care-crisis">Child Care Crisis</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/ozarks-unsolved">Ozarks Unsolved</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/weekend-events">Weekend Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/springfield-spotlight">Springfield Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/theplace">The Place</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/queen-of-clean">Queen of Clean</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/ozarksgolftour/">Ozarks Golf Tour</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/spectrum-faq/">Spectrum FAQ</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/marketplace/">Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buddy-check-3/">Buddy Check 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gasbuddy.com/home?search=springfield%2C%20mo&amp;fuel=1&amp;maxAge=0&amp;method=" rel="noopener noreferrer" target="_blank">Gas Buddy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/childrens-miracle-network">Children&#x27;s Miracle Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/st-jude-dream-home">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/taste-of-the-ozarks">Taste Of The Ozarks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-life">Fit Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/route66">Route66</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/leighs-lost-and-found">Leigh&#x27;s Lost and Found</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/moms-and-money">Moms &amp; Money</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ozark-life">Ozarks Life</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ozark-life-archives">Ozark Life Vault</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/ozark-big-bites">Ozark Big Bites</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/try-before-you-buy">Try Before You Buy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays">Holidays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ozarksdeals.com/springfield/deals" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Elections</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Elections navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/accuracy-matters-for-elections-why-the-expected-vote-number-is-so-important">How AP Reports Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About KY3</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About KY3 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Job Openings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.molottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.ky3.com/about-us/nextgen-tv/" rel="noopener noreferrer" target="_blank">NEXTGEN TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/373/kytv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/361/kspr/vod" rel="noopener noreferrer" target="_blank">KSPR Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KY3 on FACEBOOK" class="p-2" href="https://www.facebook.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KY3 on INSTAGRAM" class="p-2" href="https://www.instagram.com/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KY3 on TWITTER" class="p-2" href="https://www.twitter.com/kytv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KY3 on YOUTUBE" class="p-2" href="https://www.youtube.com/user/ky3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>In Victory for Kids over Big Tobacco, Multnomah County Commissioners Vote to End the Sale of Flavored Tobacco Products</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 15, 2022 at 7:06 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>Statement of <span class="xn-person">Matthew L. Myers</span>, President, Campaign for Tobacco-Free Kids</b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">WASHINGTON</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 15, 2022</span></span> /PRNewswire/ -- By voting to end the sale of flavored tobacco products – including flavored e-cigarettes, menthol cigarettes and flavored cigars – the <span class="xn-location">Multnomah County</span> Board of Commissioners has taken bold action to protect kids from tobacco addiction, save lives and advance health equity. The commissioners deserve enormous credit for standing up to the tobacco industry and taking lifesaving action to end the industry's predatory targeting of kids, Black Americans and other communities with flavored tobacco products.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Campaign for Tobacco-Free Kids logo. (PRNewsFoto/Campaign for Tobacco-Free Kids)" height="397" src="https://gray-ky3-prod.cdn.arcpublishing.com/resizer/8TXKK1I-ExmMCrJTuv2-At9IAZk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IYOZRUOD7QY4RCLFAJ2PJKYXTI.jpg" width="980"/></div><figcaption class="figure-caption">Campaign for Tobacco-Free Kids logo. (PRNewsFoto/Campaign for Tobacco-Free Kids)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">We applaud County Chair <span class="xn-person">Deborah Kafoury</span> and the entire Board of Commissioners for their leadership in protecting the health of <span class="xn-location">Multnomah County</span> kids and promoting health equity. This ordinance will crack down on the tobacco industry's most pernicious tactic for luring and addicting kids – the marketing of flavored tobacco products. Research shows that 81% of kids who have ever used a tobacco product started with a flavored product. This ordinance will also help end the industry's predatory targeting of Black communities with menthol cigarettes, which has taken a devastating toll on Black lives and health and is a major cause of health disparities.</p><p class="text | article-text">As the most populous county in <span class="xn-location">Oregon</span>, <span class="xn-location">Multnomah County</span> is setting a terrific example for the entire state. <span class="xn-location">Multnomah</span> joins Washington Country in acting to end the sale of flavored tobacco products.</p><p class="text | article-text">Flavored products have fueled the current epidemic of youth e-cigarette use, with nearly 12% of <span class="xn-location">Oregon</span> high school students currently using e-cigarettes. Nationwide, more than 2.5 million kids use e-cigarettes, and 85% of them use flavored products.</p><p class="text | article-text">Menthol cigarettes have also been a favorite tobacco industry strategy for targeting Black Americans, Latinos, the LGBTQ community, and other communities. Half of all kids who ever try smoking start with menthol cigarettes. The evidence shows that menthol makes it easier for kids to start smoking and harder for smokers to quit. Because of the tobacco industry's predatory marketing, 85% of Black smokers now smoke menthol cigarettes, compared to less than 10% in the 1950's. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3739043-1&amp;h=73827653&amp;u=https%3A%2F%2Fwww.tobaccofreekids.org%2Fwhat-we-do%2Findustry-watch%2Fmenthol-report&amp;a=Menthol+cigarettes+are+a+major+reason" rel="nofollow" target="_blank">Menthol cigarettes are a major reason</a> why tobacco use is the number one cause of preventable death among Black Americans – claiming 45,000 lives every year – and why Black Americans have a harder time quitting smoking and are more likely to die from tobacco-related diseases like lung cancer, heart disease and stroke.</p><p class="text | article-text">In addition, cheap, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3739043-1&amp;h=2540084528&amp;u=https%3A%2F%2Fwww.tobaccofreekids.org%2Fassets%2Ffactsheets%2F0383.pdf&amp;a=flavored+cigars" rel="nofollow" target="_blank">flavored cigars</a> – sold in hundreds of flavors like cherry dynamite, tropical twist and chocolate – have flooded the market in recent years and fueled the popularity of these products with kids. The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3739043-1&amp;h=158286928&amp;u=https%3A%2F%2Fwww.cdc.gov%2Fmmwr%2Fvolumes%2F71%2Fwr%2Fmm7140a3.htm%3Fs_cid%3Dmm7140a3_w&amp;a=2022+National+Youth+Tobacco+Survey" rel="nofollow" target="_blank">2022 National Youth Tobacco Survey</a> shows that cigars are the second most popular tobacco product (after e-cigarettes) among all high school students and are especially popular among Black high school students.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/in-victory-for-kids-over-big-tobacco-multnomah-county-commissioners-vote-to-end-the-sale-of-flavored-tobacco-products-301704811.html">https://www.prnewswire.com/news-releases/in-victory-for-kids-over-big-tobacco-multnomah-county-commissioners-vote-to-end-the-sale-of-flavored-tobacco-products-301704811.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Campaign for Tobacco-Free Kids</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About KY3</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KY3</li><li class="footer-contact | footer-address">999 West Sunshine Street</li><li class="footer-contact | footer-city-state">Springfield, MO 65807</li><li class="footer-contact | footer-phone">(417) 268-3000</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1947365b-ed70-9373-1713-b7d4818b16a0/57aa9628-6ef5-4f80-9265-657dfbb5f637.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KYTV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@ky3.com" rel="noopener noreferrer" target="_blank">publicfile@ky3.com - (417) 268-3000</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/ky3-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning or Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-ky3" style="display:none" data-fusion-component="footer-ky3"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>